ADSL e xDSL
 

Fritz!Box con firmware 6.80 e Push sempre attivo

Gabriele - onenet 27 Mar 2017 17:09
Ciao a tutti,

ho notato nel log di sistema del mio 7490 con firmware 6.80 che periodicamente
c'erano errori SMTP di autenticazione in push; il servizio Push lo avevo
attivato tempo fa per prova e poi disattivato.
Ci sono due problemi: il primo già verificato da AVM e quindi mi auguro lo
risolveranno col prossimo update; per il secondo invece vorrei un parere da chi
usa il Fritz!Box come me:
1) i dati Push non sono cancellabili, neanche a servizio spento;
2) il router tenta di inviare sempre degli avvisi per alcuni eventi (a
intervalli prima di 10 minuti, poi di 2 ore) anche quando il servizio è
disattivato!

Per questo secondo punto, alquanto fasti*****so, AVM mi ha scritto che in
effetti
è così! Secondo me è un bug, ma sarebbe interessante confrontare i log anche
di
altri modelli di Fritz!Box e/o con firmware anteriori al 6.80

ciao e grazie :-)

Gabriele

PS: x-post e f/u
ArchiPit 27 Mar 2017 18:52
Rispondo quì sotto a Gabriele - onenet


> ho notato nel log di sistema del mio 7490 con firmware 6.80 che
> periodicamente c'erano errori SMTP di autenticazione in push; il servizio
> Push lo avevo attivato tempo fa per prova e poi disattivato.

Credevo che fosse un difetto della mia configurazione!!
Lo ho notato anche io in questi ultimi 3 mesi, ma prima non mi
succedeva (conservo gli email dei log e sono andato a vedere).

Ho un 7490 con la rel.6.52 che al momento preferisco non aggiornare.
Io ho il servizio push attivo fin dall'acquisto, anche se lo ho
disattivato per qualche ora/giorno (un toggle irreversibile?)

Ho anche pensato che magari una variazione nella configurazione
potesse esserne la causa: ho ricaricato una configurazione precedente
al difetto notato la prima volta, ma non è cambiato nulla, e ogni tanto
mi viene ancora segnalato l'errore di autenticazione SMTP.

Quello che mi "perplime" è che prima di 3 mesi fa non era mai successo
anche in costanza di configurazione, sembrerebbe quasi che dipenda dal
server del provider (virgilio con adsl telecom); voglio vedere se me lo
fa solo in certi giorni.

> Ci sono due problemi: il primo già verificato da AVM e quindi mi auguro lo
> risolveranno col prossimo update; per il secondo invece vorrei un parere da
> chi usa il Fritz!Box come me:
> 1) i dati Push non sono cancellabili, neanche a servizio spento;
> 2) il router tenta di inviare sempre degli avvisi per alcuni eventi (a
> intervalli prima di 10 minuti, poi di 2 ore) anche quando il servizio è
> disattivato!

Per questi 2 punti non saprei dirti, io ho sempre tenuto il servizio
attivo. Se mi ricordo, posso provare a spegnerlo per qualche giorno.
Gabriele - onenet 28 Mar 2017 16:37
ArchiPit wrote on 27/03/17 18:52:
> Rispondo quì sotto a Gabriele - onenet
>
>
>> ho notato nel log di sistema del mio 7490 con firmware 6.80 che
periodicamente
>> c'erano errori SMTP di autenticazione in push; il servizio Push lo avevo
>> attivato tempo fa per prova e poi disattivato.
>
> Credevo che fosse un difetto della mia configurazione!!
> Lo ho notato anche io in questi ultimi 3 mesi, ma prima non mi succedeva
> (conservo gli email dei log e sono andato a vedere).
>
> Ho un 7490 con la rel.6.52 che al momento preferisco non aggiornare.
> Io ho il servizio push attivo fin dall'acquisto, anche se lo ho disattivato
per
> qualche ora/giorno (un toggle irreversibile?)
>
> Ho anche pensato che magari una variazione nella configurazione
> potesse esserne la causa: ho ricaricato una configurazione precedente al
difetto
> notato la prima volta, ma non è cambiato nulla, e ogni tanto mi viene ancora
> segnalato l'errore di autenticazione SMTP.


Ciao,

ho attivato il Push, ma dal lato mail server continuo a vedere errori di
autenticazione; in effetti le opzioni disponibili sul Fritz sono lacunose e non
posso selezionare il modo in cui viene inviata la password.

>
> Quello che mi "perplime" è che prima di 3 mesi fa non era mai successo anche
in
> costanza di configurazione, sembrerebbe quasi che dipenda dal server del
> provider (virgilio con adsl telecom); voglio vedere se me lo fa solo in certi
> giorni.

Forse è il problema da me riscontrato.


>
>> Ci sono due problemi: il primo già verificato da AVM e quindi mi auguro lo
>> risolveranno col prossimo update; per il secondo invece vorrei un parere da
>> chi usa il Fritz!Box come me:
>> 1) i dati Push non sono cancellabili, neanche a servizio spento;
>> 2) il router tenta di inviare sempre degli avvisi per alcuni eventi (a
>> intervalli prima di 10 minuti, poi di 2 ore) anche quando il servizio è
>> disattivato!
>
> Per questi 2 punti non saprei dirti, io ho sempre tenuto il servizio attivo.
Se
> mi ricordo, posso provare a spegnerlo per qualche giorno.

Mi faresti un favore :-) così se anche a te il Push pur disattivato continua ad

essere in funzione lo segnalo come bug (anche se AVM dirà "feature").

Gabriele
Gabriele - onenet 28 Mar 2017 17:09
ArchiPit wrote on 27/03/17 18:52:

[cut]

> Ho anche pensato che magari una variazione nella configurazione
> potesse esserne la causa: ho ricaricato una configurazione precedente al
difetto
> notato la prima volta, ma non è cambiato nulla, e ogni tanto mi viene ancora
> segnalato l'errore di autenticazione SMTP.
>
> Quello che mi "perplime" è che prima di 3 mesi fa non era mai successo anche
in
> costanza di configurazione, sembrerebbe quasi che dipenda dal server del
> provider (virgilio con adsl telecom); voglio vedere se me lo fa solo in certi
> giorni.
>


Ho scritto poco fa ad AVM con le mie ulteriori prove; nel mio caso il problema
di autenticazione deriva dal fatto che il Fritz invia la password solo in chiaro

(non parlo dell'opzione SSL) cioè PLAIN e non ha modo di specificare altro
metodo.

Sarebbe bene se qualcun altro qui nel NG facesse delle prove e guardasse del log

di sistema del Fritz se nota periodici errori di autenticazione.

Gabriele
ArchiPit 28 Mar 2017 17:21
Rispondo quì sotto a Gabriele - onenet


>> Se mi ricordo, posso provare a spegnerlo per qualche giorno.
>
> Mi faresti un favore :-) così se anche a te il Push pur disattivato continua
> ad essere in funzione lo segnalo come bug (anche se AVM dirà "feature").

Ecco, ho disattivato tutti i servizi push come nell'immagine qui sotto:

https://postimg.org/image/fqqs35zml/
ArchiPit 28 Mar 2017 18:22
Rispondo quì sotto a Gabriele - onenet

Ho dato una occhiata ai log del fritz 7490.
Negli ultimi 4 mesi circa ho contato 15 notifiche di mancato login e
sempre con lo stesso messaggio:
"La notifica e-mail è fallita. Il server SMTP segnala: "535 Invalid
User or Password [smtp-45 ******* local; VIR_300]\"

In qualche occasione 2 messaggi nello stesso giorno.

Malgrado il mancato accreditamento io ho sempre ricevuto i messaggi
email "Info Fritz!box" e "Indirizzo web"

L'errore non si verifica tutti i giorni, come dovrebbe invece essere
per un servizio sempre attivo: è questo che mi fa pensare a qualche
complicazione random lato service provider.

Ora ho disattivato tutti i servizi push e voglio vedere se si produce
anche a servizi spenti come succede a te.

Ricorda che io ho la 6.52 mentre a te se ho capito bene succede solo da
quando hai messo la 6.80
ArchiPit 31 Mar 2017 17:46
Rispondo quì sotto a ArchiPit


> Ora ho disattivato tutti i servizi push e voglio vedere se si produce anche a
> servizi spenti come succede a te.
>
> Ricorda che io ho la 6.52 mentre a te se ho capito bene succede solo da
> quando hai messo la 6.80

Sono ormai 3gg che ho disattivato tutti i servizi push e non noto
nessuna cosa strana.
Sono sempre nella rel.6.52.
ilChierico 3 Apr 2017 19:01
On 27/03/2017 17:09, Gabriele - onenet wrote:

> ho notato nel log di sistema del mio 7490 con firmware 6.80 che
> periodicamente c'erano errori SMTP di autenticazione in push; il

Non ho capito cosa stai facendo. Push dal router verso dove?

Se mi spieghi da dove parte e da dove va a finire il servizio push di
cui parli e mi aiuti a trovare un 7490 a prezzo decente, posso sempre
comprarmelo e attaccarlo alla nuova ADSL di Infostrada che mi sono
accattato, in attesa di capire che fare per il futuro, al posto dello
Zyxel-roccia che ho tirato fuori dall'oblio.

Incidentalmente ora che ho il Blackberry, se mi collego in wi-fi ad
Infostrada, riesco a ricevere e spedire la posta da e verso mclink senza
problemi, mentre usando Fossamail/Thunderbird su win no.

E non mi chiedere di provare un altro mailer sotto win o sotto linux, lo
dovrei proprio fare prima di lagnarmi, ma non ne ho il tempo.
Gabriele - onenet 3 Apr 2017 19:47
ilChierico wrote on 03/04/17 19:01:
> On 27/03/2017 17:09, Gabriele - onenet wrote:
>
>> ho notato nel log di sistema del mio 7490 con firmware 6.80 che
>> periodicamente c'erano errori SMTP di autenticazione in push; il
>
> Non ho capito cosa stai facendo. Push dal router verso dove?

Ciao!

mi verrebbe da rispondere "verso il WC" visto che pur avendo disattivato il Push

vedevo i tentativi di inoltro.
Comunque: verso la mia email, quindi l'errore era la risposta del mio mail
server.


>
> Se mi spieghi da dove parte e da dove va a finire il servizio push di cui
parli
> e mi aiuti a trovare un 7490 a prezzo decente, posso sempre comprarmelo e
> attaccarlo alla nuova ADSL di Infostrada che mi sono accattato, in attesa di
> capire che fare per il futuro, al posto dello Zyxel-roccia che ho tirato fuori
> dall'oblio.

Scusa, ma perché non l'hai chiesto ad MC-link? Anche se non era il 7490, ma il
modello sotto, la funzionalità è uguale.
Mi pare che anche Infostrada fornisca i Fritz. Sennò c'è Amazon o eBay.


>
> Incidentalmente ora che ho il Blackberry, se mi collego in wi-fi ad
Infostrada,
> riesco a ricevere e spedire la posta da e verso mclink senza problemi, mentre
> usando Fossamail/Thunderbird su win no.

Sbagliavi qualcosa :-)
Thunderbird funziona senza problemi con MC-link, funziona anche il push con Mail

su iPhone.


Gabriele

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

ADSL e xDSL | Tutti i gruppi | it.tlc.telefonia.adsl | Notizie e discussioni adsl | Adsl Mobile | Servizio di consultazione news.